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1.1 Koreksi Warna Menggunakan Levels            
dan Auto Levels 

 
Untuk mengoreksi warna, Anda bisa menggunakan Levels dan Auto 
Levels. Kedua fitur ini memiliki perbedaan dalam hal pemakaiannya 
saja. Berikut penjelasannya. 

 

Auto Levels. Fitur ini tidak memiliki setting-setting yang 
rumit. Namun hasilnya memang tidak 100% akurat atau 
sesuai dengan keinginan.  

 

Levels. Sedangkan Levels memiliki setting yang lebih 
kompleks. Jadi, hasilnya pun bisa benar-benar sesuai 
keinginan walaupun pemakaiannya cukup rumit.  

 

Sekarang, mari kita bandingkan hasil kedua fitur ini. Pertama-tama 
kita akan menggunakan fitur Auto Levels.  

 

Buka file foto sebuah objek. 

 

Selanjutnya pilihlah menu Image > Adjustments > Auto 
Levels. 

 

Anda akan langsung melihat perbedaannya. Tembok tempat 
bunga itu bersandar akan menjadi sedikit lebih putih dan 
warna kuning pada bunga menjadi sedikit lebih terang. 

Hasilnya memang instan. Tapi ada beberapa hal yang belum 
begitu memuaskan. Misalnya saja, bagian tembok samping 
kanan masih tampak gelap dan kontrasnya belum cukup 
melegakan.  
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Berikutnya kita akan menggunakan fitur Auto Levels untuk koreksi 
foto tersebut. 

Ikuti langkah-langkah di bawah ini: 

Buka file foto yang sama sebelum foto tersebut diedit. 

 

Pilih menu Image > Adjustments >Levels. 

 

Kemudian pada kotak dialog Levels, geserlah slider pada 
kotak Input Level sampai pada posisi 13 | 1.66 | 189.  
Lantas tekan tombol OK. 

 

Lihatlah tampilan menjadi lebih terkoreksi menggunakan 
fitur Levels.  

 

Kini cobalah membandingkan foto yang dikoreksi meng-
gunakan Auto Levels. Mana yang lebih baik? 
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1.2 Rumus Levels 
 
Levels memang memiliki opsi-opsi yang kadang sulit dipahami. Tapi, 
marilah kita membahas isi dari kotak dialog Levels yakni tiga anak 
panah yang menghadap ke atas dan Input Levels dalam bahasa yang 
lebih umum.  

 

Anak panah kiri adalah Shadows yang berfungsi untuk 
mengatur bagian gelap pada foto. Jadi, jika Anda meng-
geser anak panah Shadows ke arah kanan, maka foto akan 
menjadi lebih gelap. 

 

Anak panah tengah adalah Midtones yang berfungsi untuk 
menyeimbangkan warna gelap dan terang pada foto. Jika 
Anda menggeser anak panah Highlights ke arah kiri, maka 
foto akan menjadi jauh lebih terang. 
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Anak panah kanan adalah Highlights yang berfungsi untuk 
mengatur bagian terang pada foto. Di sinilah Anda bisa 
mengatur intensitas warna gelap dan terang jauh lebih 
fleksibel dengan Midtones. 

 

Input Levels merupakan representasi dari anak panah-
anak panah yang ada di bawah. Setiap saat Anda meng-
geser salah satu dari anak panah tersebut, entah Shadows, 
Highlights, atau Midtones, angka pada Input Levels juga 
akan ikut berubah. 

 

 

 

 

 
 
 
 

Kalau Anda frustrasi dengan setting-setting di kotak dialog Levels, 
tekan tombol Auto yang ada di sana agar secara otomatis 
Photoshop CS3 menggunakan perintah Auto Levels untuk 
mengoreksi warna foto. 
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1.3 Brightness/Contrast 
 

Mungkin, fasilitas Brightness/Contrast merupakan fasilitas yang 
mudah dimengerti bahkan untuk orang awam sekalipun.  

Brightness adalah fasilitas untuk mengatur tingkat terang-
gelap cahaya pada foto. 

 

Contrast berfungsi untuk mengatur tingkat tajam-tumpul-
nya warna pada foto itu. 

 

Sekarang marilah kita sedikit bereksperimen menggunakan fitur 
Brightness/Contrast ini. Berikut langkah-langkahnya: 

 

Bukalah sebuah file foto untuk bahan eksperimen. 

 

Kemudian pilih menu Image > Adjustments > 
Brightness/Contrast. 

 

Selanjutnya pada kotak dialog Brightness/Contrast,  
geserlah slider Brightness sampai angka yang ada di situ 
tertulis +73. 

 

Sesudah itu geser slider Contrast sampai angka yang ada 
di bagian tersebut tertulis +25. Lantas klik tombol OK. 

 

Hasilnya bisa bervariasi apabila Anda menggeser 
Brightness dan Contrast tidak seperti anjuran di atas. 
Pada intinya, setting di atas akan membuat foto tampak 
menjadi lebih tajam warnanya dan cahaya pada foto men-
jadi semakin hidup. 
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Fasilitas Brightness/Contrast hanya memiliki 2 buah slider saja, 
yaitu slider untuk Brightness dan slider untuk Contrast. Sederhana 
saja, apabila Anda mengaktifkan option Preview yang ada di dalam 
kotak dialog tersebut, Anda bisa langsung melihat perbedaannya 
begitu menggeser salah satu atau kedua slider tersebut. Tapi, 
Brightness/Contrast memiliki aturan baku yang sederhana seperti 
berikut ini: 

Geser ke kiri Slider Brightness untuk mempergelap foto 
dan ke kanan untuk menambah intensitas cahaya pada foto. 

 

Geser ke kiri Slider Contrast untuk menumpulkan atau 
menjenuhkan warna pada foto dan ke kanan untuk mem-
pertajam warna pada foto. 

 

1.4 Resep Brightness/Contrast 
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Anda juga dapat menemukan fasilitas-fasilitas koreksi cahaya yang 
telah kita ulas di atas di dalam New Adjustment Layer. Mari kita 
pahami hal ini dengan melakukan langkah-langkah berikut: 

 

Pilihlah menu Layer > New Adjusment Layer. 

 

Kemudian pilih salah satu option yang Anda inginkan. Kali ini 
misalnya Brightness/Contrast.  

 

Lantas klik tombol OK pada kotak dialog New Layer.  

 

Maka muncullah kotak dialog Brightness/Contrast yang 
siap di-setting.  

 

 

 

1.5 New Adjustment Layer  

Setiap Anda berhubungan dengan fasilitas Brightness/Contrast, 
ada batas-batas tertentu di mana Anda seharusnya tidak 
menambah intensitas lagi. Misalnya saja, kalau Anda menggeser 
slider Brightness terlalu ke kanan, maka foto itu akan didominasi 
oleh warna putih. Begitu juga pada slider Contrast yang akan 
membuat warna-warna menjadi sangat tajam dan kurang realistik 
jika digeser terlalu ke kanan pula. 
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Mengapa fasilitas Levels, Curves, dan Brightness/Contrast ada di 
dalam menu Layer > New Adjustment Layers juga dan Adobe 
menciptakan fitur-fitur yang sama namun, berada di tempat yang 
berbeda? 

Perbedaan keduanya dipicu oleh metode yang mengatur bagaimana 
fasilitas koreksi cahaya itu berefek langsung pada foto yang kita 
koreksi.  

Segala option yang ada di dalam menu Image > 
Adjustments > akan langsung berefek secara langsung 
pada foto.  

Dengan kata lain, foto itu akan terkoreksi secara total dan 
mengubah foto secara permanen apabila foto itu kemudian 
disimpan ulang. Padahal, dalam banyak kasus, Anda ingin 
tetap menyimpan foto aslinya untuk memperbandingkan 
foto yang sudah dikoreksi dan foto yang masih asli.  

Sedangkan option yang ada di dalam menu Layer > New 
Adjustment Layer > bekerja dalam tingkatan Layer. Itu 
artinya, foto yang asli tidak terkoreksi secara permanen 

1.6 Pemahaman Prinsip                                    
New Adjustment Layer  
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sebab koreksian itu diletakkan pada layer khusus yang bisa 
dihapus atau diedit tanpa harus mengganggu foto aslinya. 

 

Agar Anda menyadari adanya perbedaan ini, silakan Anda bereks-
perimen dengan langkah-langkah di bawah ini yang akan menun-
jukkan secara terang-terangan apa yang terjadi saat kita memakai 
New Adjustment Layer. Untuk itu ikuti langkah-langkah di bawah 
ini: 

Buka salah satu foto yang ingin dijadikan bahan latihan kali 
ini. 

 

Kemudian pilihlah menu Layer > New Adjustment Layer. 

 

Agar lebih mudah, mari kita pilih lagi opsi  Brightness/ 
Contrast. 

 

Sesudah itu klik tombol OK pada kotak dialog New Layer 
sehingga muncul kotak dialog Brightness/Contrast. 

 

Lantas aturlah nilai Brightness dan Contrast sesuai 
keinginan Anda. Sesudah itu klik tombol OK. 

 

Kini perhatikanlah pada panel Layers. Kini di sana ada layer 
baru dengan nama “Brightness/Contrast 1” (nama ini bisa 
diganti kalau Anda mau dengan memodifikasi langkah 
nomor 4 dan ketik namanya di bagian Name). Layer ini 
berisi setting Brightness dan Contrast yang telah kita 
lakukan sebelumnya.  

 

Apabila layer ini berada di atas sebuah layer lain berisi foto 
(lihat layer “Background” yang posisinya ada di bawah layer 
tersebut), maka foto itu akan terkoreksi. 
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Oleh karena ada di layer yang terpisah, foto itu sebenarnya tidak 
terkoreksi sama sekali. Hanya efek visual di dalam kanvaslah yang 
membuatnya seolah-olah seperti itu (baca: foto itu terkoreksi). Untuk 
membuktikan hal tersebut, lakukan eksperimen di bawah ini. 

 

Lihat foto yang ada di dalam kanvas saat ini. Anda akan 
melihat foto seperti berikut ini. 

 

Kemudian klik ikon mata yang ada di dalam panel Layers 
tepat di layer “Brightness/Contrast 1” sehingga ikon tersebut 
hilang.  

 

Sekarang amati apa yang terjadi. Foto itu akan kembali 
seperti aslinya. Jadi, koreksi pada foto sepenuhnya diatur 
oleh layer yang ada di atasnya, dalam hal ini layer 
“Brightness/Contrast 1”.  
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Apabila Anda ingin mendapat foto asli tanpa koreksi setelah meng-
gunakan Adjustment Layer, silakan lakukan langkah-langkah di bawah 
ini. 

 

Pilihlah Adjustment Layer yang ada di situ (dalam hal ini 
“Brightness/Contrast 1”). 

 

Sesudah itu tekan tombol kanan mouse. Lantas pilihlah 
Delete Layer. 

1.7 Mengembalikan Foto Asli  
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Begitu Adjustment Layer dihapus, foto ini akan kembali 
normal seperti sediakala. 

 

 

 

 

Dalam beberapa kasus, Adjustment Layer memiliki keunggulan 
dibanding setting koreksi yang ada di bawah menu Image > 
Adjustments. Salah satunya adalah setting koreksi pada option yang 
ada di dalam Adjustment Layer bisa di-setting ulang. Berikut salah 
satu tekniknya. 

1.8 Pengaturan Ulang Adjustment Layer   
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Klik ganda pada ikon Layer sehingga muncul kotak dialog 
Adjustment Layer yang Anda pilih tadi (dalam hal ini 
Brightness/Contrast). 

 

Anda bisa lakukan koreksi ulang pada kotak dialog tersebut. 
Jika sudah, klik tombol OK. 

 

 

 

 

 

 

 

 

Tekniknya begitu mudah dan lebih aman karena sekali lagi, foto asli 
yang Anda miliki tidak berubah sama sekali. Jadi, alasan mengapa 
Anda harus memilih option di bawah menu Image > Adjustment 
dan option di bawah menu Layer > New Adjustment Layer 
menjadi semakin jelas.  

 

Kalau Anda ingin cara tercepat untuk mengoreksi cahaya pada foto, 
maka option-option yang telah kita ulas di atas (dari Level sampai 
Exposure) bisa dipakai. Tapi masalahnya, kita tidak bisa melaku-
kannya secara lokal atau sesuai dengan selera kita. 

Ada kalanya, dalam sebuah foto ada bagian-bagian tertentu yang 
harus dipergelap atau diperterang secara lokal (mungkin pohon di 

1.9 Koreksi Warna Secara Lokal                        
dan Sesuai Selera    

2
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belakang objek utama atau dinding-dinding di sekitar objek). Kalau 
Anda menggunakan option di atas, seluruh bagian akan terkoreksi—
bahkan bagian yang tidak kita inginkan sekalipun. Yang Anda 
butuhkan mungkin sebuah kuas atau pensil yang bisa mengoreksi 
bagian-bagian tertentu yang Anda mau. 

Untungnya, Photoshop CS3 punya tool seperti itu. Sejak lama, 
Photoshop dilengkapi dengan tool-tool berikut untuk tugas-tugas 
tertentu. 

 

Bentuk Tool Nama Tool Fungsi 

 
Dodge Tool Untuk memperterang bagian-bagian 

tertentu pada foto. 

 
Burn Tool   Untuk mempergelap bagian-bagian 

pada foto. 

 

Tool-tool di atas bekerja seperti layaknya kuas (mirip dengan peng-
gunaan Brush Tool). Jadi, untuk mengoreksi bagian-bagian pada 
foto, Anda tinggal mengoleskan kuas tersebut pada bagian yang Anda 
mau. Hanya itu saja cara kerjanya sebab yang Anda butuhkan adalah 
fasilitas yang bisa menjangkau suatu area tanpa harus mengganggu 
area-area lainnya. 

 

 

Sejauh ini, penggunaan Burn Tool dan Dodge Tool lebih didasarkan 
pada selera dan kebutuhan. Jadi, keduanya bisa dipakai untuk sebuah 
foto yang sama. Tapi bisa jadi pula, hanya salah satu tool saja yang 
dipakai tanpa harus melibatkan tool yang lain. Pertama-tama kita 
akan mencoba Burn Tool. Berikut ini langkah-langkahnya: 

Buka file foto yang akan dikoreksi. 

 

1.10 Penggunaan Burn Tool dan Dogde Tool   
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Kali ini kita akan mempergelap foto tersebut. Jadi, pilihlah 
Burn Tool. 

 

Sesudah itu pada bagian Range, pilihlah Midtones dengan 
nilai Exposure sebesar 50%. 

 

Oleskan di dalam foto seperti layaknya Anda memegang 
kuas. Amatilah untuk foto yang kita pilih kali ini, kita telah 
menggelapkan dua batang pohon yang berada di depan. 
Anda juga bisa mengoleskan di bagian-bagian tertentu 
apabila memang ingin mempergelap daerah itu.  
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Selanjutnya kita akan coba penggunaan Dodge Tool, untuk itu 
ikutilah langkah-langkah di bawah ini: 

 

Buka file foto lain untuk latihan. 

 

Kemudian pilihlah Dodge Tool  dari dalam toolbox. 

 

Sesudah itu, pada bagian Range yang ada di daerah 
toolbar, pilihlah Highlights dengan nilai Exposure sebesar 
50%. 

 

Oleskan Dodge Tool itu seperti Anda memegang kuas di 
daerah batu-batu. Untuk mendapatkan tambahan cahaya 
yang lebih kuat, oleskan lagi berkali-kali. Yang penting, 
jangan sampai mengoleskan terlalu sering untuk mencegah 
terjadinya over exposure. 

 

Jika Anda ingin mendapatkan intensitas cahaya yang lebih gelap, 
oleskan berkali-kali di tempat yang sama.  
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Dodge Tool dan Burn Tool memiliki setting-setting yang harus Anda 
perhitungkan. Hasilnya bisa sangat beragam apabila Anda mengganti 
setting-setting tersebut. Bisa jadi, hasilnya justru tampak aneh hanya 
karena terjadi penggantian setting. Kita akan bahas satu per satu 
setting pada tool-tool ini.  

 

Burn Tool . Di dalam toolbar, jika Anda mengklik 
bagian Range, maka Anda akan menemukan opsi-opsi di 
bawah ini. 

 

1.11 Resep Burn Tool dan Dogde Tool   
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Nama Opsi Fungsi 

Shadows Untuk mempergelap bagian pada foto dengan 
intensitas yang lebih kuat. 

Midtones Untuk mempergelap bagian secara lebih 
moderat (tidak terlalu kuat, tidak pula terlalu 
lemah). 

Highlights Untuk mempergelap bagian pada foto menggu-
nakan semacam lapisan warna abu-abu.  

 

Anda harus jeli dalam menggunakan opsi-opsi di atas. Bisa 
jadi, Anda harus memakai ketiga opsi itu satu demi satu 
untuk mendapatkan hasil yang maksimal.  

Sebagai contoh, untuk mendapatkan warna yang lebih gelap 
pada cahaya yang sangat terang—misalnya langit atau 
tembok—secara cepat, Anda bisa menggunakan 
Highlights.  

Kalau Anda sanggup menggunakan Burn Tool secara tepat, 
maka Anda bisa mendapatkan efek-efek seperti efek basah 
pada tanah atau trotoar karena intensitas warna pada kedua 
benda itu menjadi lebih gelap dan efek berkilau pada logam. 

 
Dodge Tool . Anda akan melihat toolbar yang sama 
seperti toolbar Burn Tool. Namun, perhatikanlah setting 
tersebut akan menghasilkan efek yang berbeda. 

Nama Opsi Fungsi 

Shadows Untuk memperterang bagian pada foto dengan 
efek warna abu-abu muda. Ideal untuk memper-
terang objek secara cepat, namun kurang me-
narik untuk objek-objek yang bertekstur. 

Midtones Untuk memperterang bagian-bagian pada foto 
secara moderat (tidak terlalu kuat dan tidak 
terlalu ringan pula). 

Highlights Untuk memperterang foto dengan intensitas 
kuat. 
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Apabila Anda bisa menggunakan Dodge Tool secara tepat, 
Anda akan mendapatkan hasil seperti efek lampu sorot pada 
sebuah objek, efek berkilau pada logam apabila dikom-
binasikan dengan Burn Tool dan efek warna yang lebih 
bernuansa fantasi. 

 

 

 

 

 
 
 

Bukalah sebuah file gambar yang Anda miliki, lalu atur 
kembali Brightness/Contrast-nya. 

 
Selanjutnya kembalikan lagi foto tersebut ke tampilan foto 
aslinya.  

 
Pilihlah sebuah foto objek yang Anda mililki, kemudian 
pergunakan Burn Tool untuk menggelapakan latar belakang 
objek tersebut. Lantas pergunakanlah Dodge Tool pada 
objek utama sehingga objek tersebut lebih menonjol.  
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Cobalah bandingkan dengan cermat antara penggunaan 
Range Shadows dan Highlights untuk Dodge Tool. 

 

Perhatikan perbedaan Brightness/Contrast dan Levels secara 
akurat dan pilihlah mana yang terbaik untuk Anda gunakan. 
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